Breaking news! pptp & l2tp works on android 4.1 jelly bean

My wonderful customer and friend Roger Greenlee reports that android 4.1 Jelly Bean fixed the vpn bug on 4.0 ICS, finally. So if your android 4.0 stills bugs with you, now the light is at the end of the tunnel. You can wait for an upgrade to 4.1.

pptp & l2tp works on Android 4.1!

It’s a shame that pptp and l2tp which work well on android 2.x do not work on android 4.0. In order to solve a problem, sometimes programmers create more problems.

Tagged with: ,
Posted in Uncategorized